• Welcome to Virtual Transportation Center. Please login or sign up.
 

Advertisement

Recent Posts!

Show posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - Germac1987

1
Add-On Maps / Re: Cayuga USA
January 03, 2019, 04:04:39 pm
Quote from: Mta_Donny on January 03, 2019, 03:34:57 pmThe problem of white showing up where grass should be is still there. Or at least when I use the map. Is there something on my end I didn't do?


@Mta_Donny I am having the same issue.
2
General Discussion / Re: just a few little issues
March 26, 2017, 07:19:15 pm
Worked Like a charm gentlemen. Thank you very much :) Had to replace the Fonts from GG2 as Dash suggested, and replaced the original Fonts folder in C:\Program Files (x86)\Steam\steamapps\common\OMSI 2 and it all worked out great. Thank you all for your help, and keep up all the great work on here, you guys do a fantastic job with the maps and vehicles for this game. Muchly appreciated :)
3
General Discussion / Re: just a few little issues
March 26, 2017, 06:56:27 pm
Quote from: Munce on March 26, 2017, 05:48:10 pm
The fonts folder Dash is referring to is the one in C:\Program Files (x86)\Steam\steamapps\common\OMSI 2.


Ok Thanks. I am gonna remove the fonts folder from the sceneryobjects, as they seem to be identical, and I will try it with just the fonts under what you posted. Will pass along if it works or not
4
General Discussion / Re: just a few little issues
March 26, 2017, 03:28:10 pm
Quote from: Dash5155 on March 26, 2017, 03:24:42 pm
Quote from: Germac1987 on March 26, 2017, 03:18:36 pm
Are these supposed to be under sceneryobjects folder or the Omsi2 main folder?
Fonts.


I have a Fonts folder under sceneryobjects , as well as under C:\Program Files (x86)\Steam\steamapps\common\OMSI 2. That is why I was wondering if it was only supposed to be under 1 of those
5
General Discussion / Re: just a few little issues
March 26, 2017, 03:18:36 pm
Quote from: Dash5155 on March 26, 2017, 03:10:15 pm
Quote from: Germac1987 on March 26, 2017, 03:06:56 pm
I am still however having an issue with knowing where I am going. I am unable to tell except for the arrows, but I do not see numbers with those arrows or even know which stop I am supposed to stop at as there is nothing there to tell me. That is the only problem now. The MCI D4500, I am not sure if those are issues I was just having or if anyone else was having those issues with it as well, but it seems to be working a bit better with the exception of some of my controls changed after the cache verification. I will have to fix those.

Thanks again :)


Did you accidentally move your fonts folder or something? You have to re-download  Great Grundorf 2 to recover the fonts for the arrows, but I feel like others would be missing as well.


Are these supposed to be under sceneryobjects folder or the Omsi2 main folder?
6
General Discussion / Re: just a few little issues
March 26, 2017, 03:13:01 pm
I will double check for sure and let you know shortly
7
General Discussion / Re: just a few little issues
March 26, 2017, 03:06:56 pm
Quote from: Mta_Donny on March 26, 2017, 11:26:55 am
Do you have the proper hof file? And also, um if you're spawning the bus in either Grundelphia or Cayuga, do those cities appear on the list? If not the hof files may not be correct.


I can help you with the ai list. I'll just send you the one I made. Let me know if it works for you Sorry I can't help with the MCI though
Quote from: Dash5155 on March 26, 2017, 12:23:37 pm
You're somehow missing fonts. If you purchased Chicago through steam, verify your cache.



Thanks guys. @Dash5155 I did the verification and the destination signs on the bus itself are working now, so thanks for that :). I am still however having an issue with knowing where I am going. I am unable to tell except for the arrows, but I do not see numbers with those arrows or even know which stop I am supposed to stop at as there is nothing there to tell me. That is the only problem now. The MCI D4500, I am not sure if those are issues I was just having or if anyone else was having those issues with it as well, but it seems to be working a bit better with the exception of some of my controls changed after the cache verification. I will have to fix those.

@Mta_Donny The hof files are the proper ones for the maps yes. Also thank you for your AI list, I will set that up on Cayuga soon, it would be nice to see some more of the buses I like on there.

Thanks again :)

8
General Discussion / just a few little issues
March 26, 2017, 10:33:19 am
Hi , I am using a computer I haven't used in awhile for this game, and on every map, I have no destination signs on my bus, and no location wording appearing on my screen (Ex: Route 72 Airport)is not appearing under the arrows or at my stops. This is for all maps. Also not showing is the Code box there( I forget the name of it) but that box to sign in on on the Flyers, it isn't showing any wording.. Is there something anyone here could do to help me to fix that?



Also I am having an issue with the MCI 4500 that I recently purchased. The issue is that my map vibrates when the bus stops, the bus will not move forward at that time, and also the very back tires turn in the opposite direction of my front tires, so if I go to turn left, my back tires go right.


1 last thing, I am also wondering if someone can help me customize my AI list for maps I use most Grundelphia and Cayuga.


I usually don't have issues with this game, so any little bit of help would be great. Thanks everyone and have a great day.


Attached is a screen shot of my sign issues.
9
General Support / Re: Some stuff in OMSI 2
January 07, 2017, 10:35:22 am
Quote from: dedog on January 06, 2017, 11:16:31 pm
Quote from: Dash5155 on December 17, 2016, 07:37:05 pm
Quote from: 4 Train Man on December 17, 2016, 06:59:20 pm
-How would I be able to make the XD/E40 sign orange?


Open the .bus file for the XD40/XDE40 in notepad
find this line:
Code Select
script\churakrueger\vmatrix_constfile_k++_pc.txt

replace it with:

Code Select
script\churakrueger\vmatrix_constfile_k++.txt and save

i was going to ask how to change it to orange / i dont see script\churakrueger\vmatrix_constfile_k++_pc.txt  in the .bus file


@dedog, I went to change it on mine, and it's actually script\VMatrix\Vmatrix_constfile_K++_pc.txt that shows up in mine for this bus, not "churakrueger"  .. I tried the one Posted by Dash and it didn't work so I just renamed it script\Vmatrix\vmatrix_constfile_k++.txt and it worked perfectly for me :) ... On another note, I am wondering how to change the Matrix on some D40LF's from the default Orange to the Green and or Yellow . Anyone able to help on that? I have a bus with Green but have no idea how to put it on others. Thanks in advance
10
General Discussion / Re: Buses Underpowered
January 04, 2017, 08:37:14 pm
Quote from: Mta_Donny on January 04, 2017, 07:07:45 pm
Quote from: Germac1987 on January 03, 2017, 07:32:52 am
I have the same issue as well, but I noticed for me that it is only with the default Chicago Flyers, especially on the 202 and 204 on the Cayuga map. I seem to have no issues with any other bus though.



The modded New Flyers do better on those routes. Are you using any of the modded New Flyers?


Yes I do. They work 100 times better and actually will make it up a hill with no issues.
11
I like this map so far. It takes alot of time and effort to make these things I would imagine,and mistakes will be made, but atleast Mikey, YOU made this map, so that EVERYONE can use it. I appreciate it and I am sure most others do no matter the mistakes. So keep up the great work. Looking forward to seeing what else is in store for this map.
12
General Discussion / Re: Buses Underpowered
January 03, 2017, 07:32:52 am
I have the same issue as well, but I noticed for me that it is only with the default Chicago Flyers, especially on the 202 and 204 on the Cayuga map. I seem to have no issues with any other bus though.
13
I would love to see this map happen. I lived in Cambridge (Preston) for a while at the corner of King and Bishop. I traveled on the 51, 52, 56, 64 and 200 Iexpress very often. Great system they have there.  I really look forward to seeing this map if you're able to create it :)

38 Guests, 1 User

Advertisement

TinyPortal © 2005-2018