Virtual Transportation Center

Advertisement

The NEU: New Era Transit 7 Remastered

Started by Mikey, May 17, 2017, 11:53:29 am

0 Members and 2 Guests are viewing this topic.

Mikey

There is a new poll for this new update, would you guys like more Staten Island routes or Manhattan routes? Manhattan currently has 11 routes while Staten Island has 3.

Redneck Gaming

I have noticed this problem with the HOF file for the New Flyer D60LF & i even tried copying other HOF files from other buses into the folder and this happens

Mikey


Redneck Gaming

i i actually did reinstall after i posted this and it is still the same way but all of them are not like this just a few

Mikey

It may be that your using the wrong HOF File for that bus, because Chicago buses utilize a different HOF system then the rest of the fleet.

Mikey

I am currently overhauling 11th Avenue and 14th St to fix the issue of buses vanishing when pulling into a bus stop.


And I am also in the process of detailing Staten Island and finally (hopefully) the s43/s52/s53/s79 routes will be unlocked for this update, as well as some school routes.

Mikey

So the new routes for this upcoming update being released soon are:


M19: Bellmount Hospital-Middle Village 8th st
Q10A: via Executive Blvd
M55 +Select: South Ferry to Queensboro Bridge Plaza
Q91: routing chanhes based on the season
S32: Staten Loop
S43: S.I Mall to St George Local
S52/S53: St. George/South Ferry to DESPACITO/TUCKAHOE
S79 LTD: South Ferry to S.I Mall

Mikey

https://drive.google.com/file/d/1R2grHbOYaha03EDRc92qPs7_tH4P-TYe/view?usp=sharing


This hotfix will fix the blue sky error that no one mentioned earlier, so the map will work fine now.

Alan718

map not working i downloaded everything needed anyone who can help me out

dedog

Quote from: Alan718 on March 18, 2018, 09:45:16 am
map not working i downloaded everything needed anyone who can help me out
do u have all the required things ?  try uploading a logfile u can find it in your main "OMSI2" folder

Alan718

The only problem I have got keep reloading the map a bunch of times to get the objects to load any thing i can do

Mikey

Hello,


Please upload a picture of map tools or your log file so I can see what the problem is.

Mikey

Join this discord for up to date info on .7!


https://discord.gg/wGDQT8A

dedog

Quote from: Mikey on April 03, 2018, 06:47:32 pmJoin this discord for up to date info on .7!


https://discord.gg/wGDQT8A
can u still post up to date info on here to since some ppl hate discord ?

Alan718

Does this map have any working announcements

Alan718

On route 14D after to make the right on 2nd Ave and 14st where do I go

NovaBus LFS #8504

Hey Dash, I seem to be having a problem with the New Era City 7.0 Map. I have purchased the Chicago and Berlin X 10 Add Ons off of Steam, and have downloaded the Liberty 0.2.3 Map and Cayuga 0.7 Map. However, when I try to run New Era City, No objects show up and I don't know what else to do. Your help would be appreciated alot.

The Lycanroc Gamer

Quote from: NovaBus LFS #8504 on December 27, 2018, 07:37:57 pmHey Dash, I seem to be having a problem with the New Era City 7.0 Map. I have purchased the Chicago and Berlin X 10 Add Ons off of Steam, and have downloaded the Liberty 0.2.3 Map and Cayuga 0.7 Map. However, when I try to run New Era City, No objects show up and I don't know what else to do. Your help would be appreciated alot.
I found problems in your post:

1) You don't actually need Berlin X10 for New Era; just DBC
2) Dash never created New Era; he creates Cayuga
3) I reckon you never saw the link to the Discord server

NovaBus LFS #8504

I found problems in your post:

1) You don't actually need Berlin X10 for New Era; just DBC
2) Dash never created New Era; he creates Cayuga
3) I reckon you never saw the link to the Discord server
[/quote]

The discord server links have expired. Like I said before, if anyone could please assist me with making my New Era City function properly, I really appreciate that help.

Dash5155

Quote from: NovaBus LFS #8504 on December 27, 2018, 07:37:57 pmHey Dash, I seem to be having a problem with the New Era City 7.0 Map. I have purchased the Chicago and Berlin X 10 Add Ons off of Steam, and have downloaded the Liberty 0.2.3 Map and Cayuga 0.7 Map. However, when I try to run New Era City, No objects show up and I don't know what else to do. Your help would be appreciated alot.
Dash did not make this map. If you see the original post, it says who made it.


The solution to your problem requires more information, however, we'll need a log file from you see this thread for details

Mikey

Quote from: NovaBus LFS #8504 on December 27, 2018, 07:37:57 pmHey Dash, I seem to be having a problem with the New Era City 7.0 Map. I have purchased the Chicago and Berlin X 10 Add Ons off of Steam, and have downloaded the Liberty 0.2.3 Map and Cayuga 0.7 Map. However, when I try to run New Era City, No objects show up and I don't know what else to do. Your help would be appreciated alot.

I know I'm late, but the map is being redone due to issues from the first version of the map that keep reappearing. Have you tried setting the date after 2018?

NovaBus LFS #8504

I have not. I will try that and report back.

NovaBus LFS #8504

Unfortunately, the same problem continues. When the map is loaded, only the sky loads. Is there a possible bugfix map in the works?

Dash5155

Quote from: NovaBus LFS #8504 on January 20, 2019, 10:45:34 pmUnfortunately, the same problem continues. When the map is loaded, only the sky loads. Is there a possible bugfix map in the works?
Well, provide a log file, Maybe it's possible to fix it with some basic trouble shooting.


https://www.vtransitcenter.com/index.php?topic=2.0

NovaBus LFS #8504

Here is my Logfile:

[attach name=logfile.txt type=text/plain]1740[/attach]

Advertisement

Powered by EzPortal