Virtual Transportation Center

  • Welcome to Virtual Transportation Center. Please login or sign up.
 

Cayuga not loading properly

Started by guy000, February 18, 2020, 06:51:35 pm

0 Members and 1 Guest are viewing this topic.

guy000

So basically, I load up Cayuga and everything seems to be fine. I start a route and can usually get about two or three stops done before I get to where the map hasn't been loaded yet. What Omsi is supposed to do is as you get closer its supposed to continue loading the map (like any 3D game or simulator). But Instead Omsi doesn't load and just lets my bus fall right of the edge into nothingness. This used to happen to me on other maps too but on a very rare occasion. I just thought of it as another one of Omsi's many bugs and just restarted Omsi and it would be gone. But ever since I recently installed Cayuga, this has been happening to me WAAAAAAAAAAAY more than it used to. It literally happens every time I play Cayuga and not every time but a lot more than it used to on other maps. If anyone might have a solution to my problem, it would be greatly appreciated if you could help me out. Thanks.

       omsi not loaded.png                                                        omsi not loaded2.png             


reappearings

This is usually due to missing objects or splines. Please send a logfile


guy000

here is the log for when I took those screenshots


Log

Dash5155

It seems you didn't install the scenery objects pack correctly.

guy000

Ok I'll try reinstalling them and see if that fixes it


guy000

I tried reinstalling scenery objects and still no change. I got further through my Cayuga route than usual but that might have just been luck.


Powered by EzPortal