Virtual Transportation Center

  • Welcome to Virtual Transportation Center. Please login or sign up.
 

OMSI issues with the DE60LF

Started by Trainz and Planes, July 08, 2020, 11:33:33 pm

0 Members and 1 Guest are viewing this topic.

How do i put the bus into drive or (D) mode if It dosent work for me. i did the key commands for the brake function, i press the D botton at the gear, nothing happens, i press the D key on my keyboard, nothing happens. any helpful suggestions?

Trainz and Planes

1- I get the bus started normally on this DE60LF mod
2- I test everything to make sure it's working (stop request, back doors, etc)
3- I try to get the bus into drive mode (this is where the problem is), but the button on the D key doesn't respond no matter what I do.

4- HELP!! 


wsp_lovebuses

Quote from: Trainz and Planes on July 08, 2020, 11:33:33 pm1- I get the bus started normally on this DE60LF mod
2- I test everything to make sure it's working (stop request, back doors, etc)
3- I try to get the bus into drive mode (this is where the problem is), but the button on the D key doesn't respond no matter what I do.

4- HELP!! 
After you turn on the bus break first then press D


reappearings

Quote from: Trainz and Planes on July 08, 2020, 11:33:33 pm1- I get the bus started normally on this DE60LF mod
2- I test everything to make sure it's working (stop request, back doors, etc)
3- I try to get the bus into drive mode (this is where the problem is), but the button on the D key doesn't respond no matter what I do.

4- HELP!! 
You need to login to the Clever system in the bus, which you will find by looking up. Type in 1805 and continue, then 9691 and continue. This is necessary to unlock the bus.

Afterwards you hold the brake and press D.


Powered by EzPortal
SMF spam blocked by CleanTalk