Virtual Transportation Center

  • Welcome to Virtual Transportation Center. Please login or sign up.
 

Cayuga USA v0.8 Released!

Started by Dash5155, December 14, 2016, 07:07:12 pm

0 Members and 6 Guests are viewing this topic.

Dash5155

Quote from: openbve092 on April 29, 2020, 08:04:51 pmThis gets me really hyped up.

It's good to see Oregon is finally getting some traffic, it was dead with just the 68 before lol. Excited to see how Whitman plaza is going to be built up, do you have any inspirations? It would be cool if there was a place like the old Whitman plaza from grundelphia.
Quote from: Dpflames on April 29, 2020, 08:08:07 pmI'm so excited and can't wait for this update.
The layout would not match that of Grundelphia because of the street objects used in Grundelphia (which I am not using in Cayuga because some of them are broken) I will make it match more like Westfield Plaza in Lakeland, except instead of Walmart, the main store would likely be something else (I'm thinking Target), and similar to Springfield Mall, I would have buses layover in the parking lot, but unlike Springfield Mall, I would give each route individual berths instead of having them park in parking spaces.

However for nostalgia sake, I would use some of the same buildings for stores and stuff.


tremic1

Do you have a map of the network for this please


htownman25

Quote from: tremic1 on May 02, 2020, 03:30:58 pmDo you have a map of the network for this please

There is no 100% complete map for this network.

Vivek1998

Hello sir.. what a great effort you've put on this masterpiece of a map!!! Lots of respect

May I point out just one issue I have while playing Cayuga 0.8? The bus line 2 to Cayuga City via Union doesn't seem to work on my game properly :( I get no interior announcements, neither does the red display (pardon me I don't know what it is called... hotkey Shift+Y) on the top left change from "WELLINGTON STATION" even after I pick passengers from Wellington and move on to the next stop.. The passengers however, do not seem to mind and get in anyway;stop after stop.  the timetable analytics show only Wellington station even after I stop at various stations and pick up passengers...

Please give your valuable advice..._/\_
Thank you so much

Edit : I checked the timetable analytics when I had just started the Line 2 service at 5:25 A.M... It said

Wellington station Depart planned at 17:10:00 Actual Depart 17:10:05

What is happening? The service at 5:25 AM somehow shows timetable of 17:10 service... if I'm not mistaken.

In another instance I also came to notice that it sometimes puts depart time based on the time in-game as I select the line number and click OK.  So it shows 'departed from first stop' before I get to the first stop from the spawn point (Depart too early).  After that the game runs fine, but without interior announcements.

I have this bug only with line 2.

Please respond to this and help me :(

Dash5155

Quote from: Vivek1998 on May 09, 2020, 02:50:56 pmHello sir.. what a great effort you've put on this masterpiece of a map!!! Lots of respect

May I point out just one issue I have while playing Cayuga 0.8? The bus line 2 to Cayuga City via Union doesn't seem to work on my game properly :( I get no interior announcements, neither does the red display (pardon me I don't know what it is called... hotkey Shift+Y) on the top left change from "WELLINGTON STATION" even after I pick passengers from Wellington and move on to the next stop.. The passengers however, do not seem to mind and get in anyway;stop after stop.  the timetable analytics show only Wellington station even after I stop at various stations and pick up passengers...

Please give your valuable advice..._/\_
Thank you so much

Edit : I checked the timetable analytics when I had just started the Line 2 service at 5:25 A.M... It said

Wellington station Depart planned at 17:10:00 Actual Depart 17:10:05

What is happening? The service at 5:25 AM somehow shows timetable of 17:10 service... if I'm not mistaken.

In another instance I also came to notice that it sometimes puts depart time based on the time in-game as I select the line number and click OK.  So it shows 'departed from first stop' before I get to the first stop from the spawn point (Depart too early).  After that the game runs fine, but without interior announcements.

I have this bug only with line 2.

Please respond to this and help me :(
Long story short, Wellington Station is bugged. I'll have to rebuild it at some point honestly.


Vivek1998

Thanks a ton for responding!
While we're at it, Market Street Owl MSL is not playable... is that a bug too?  I don't seem to be able to choose service and time after choosing MSL..

Can I also address the issue of some kind of an invisible 'wall' that I always crash into if I have collisions turned on?  This happens at multiple places.. Some of them I remember are
when I get into Darrah Peak station at the first 90 degree turn,
Just off of Oak Park stop and
The junction after which tram tracks are visible when we drive line 31 from 76th to City Hall... I apologise for not knowing the name of the location...

Sorry to bother you..

Thanks again!

Dash5155

Quote from: Vivek1998 on May 10, 2020, 12:28:40 amThanks a ton for responding!
While we're at it, Market Street Owl MSL is not playable... is that a bug too?  I don't seem to be able to choose service and time after choosing MSL..

Can I also address the issue of some kind of an invisible 'wall' that I always crash into if I have collisions turned on?  This happens at multiple places.. Some of them I remember are
when I get into Darrah Peak station at the first 90 degree turn,
Just off of Oak Park stop and
The junction after which tram tracks are visible when we drive line 31 from 76th to City Hall... I apologise for not knowing the name of the location...

Sorry to bother you..

Thanks again!
Because of the collisions of some objects, I'd recommend playing without collisions on. Since I do not develop objects myself, I cannot "fix" this without replacing objects with more generic ones, which would end up making the overall experience dull.

As for the Market Street Owl, it's only operational between 12:30am-5:30am on the map, so if you attempt to load it at say 12pm, nothing would show up as the route is done for the day at that point.

gdoxtater

I seem to have a bug when it comes to the first trip on Line 34, leaving 16th-City heading towards Fern Rock TC.
When I arrive at Fern Rock TC, the passengers don't get off, nor does the schedule change. Any thoughts?

Dash5155

Quote from: gdoxtater on May 13, 2020, 04:09:15 amI seem to have a bug when it comes to the first trip on Line 34, leaving 16th-City heading towards Fern Rock TC.
When I arrive at Fern Rock TC, the passengers don't get off, nor does the schedule change. Any thoughts?
I'll look into this matter. I'm not sure why this happens honestly.

gdoxtater

Quote from: Dash5155 on May 13, 2020, 10:55:17 amI'll look into this matter. I'm not sure why this happens honestly.
Thanks for the quick response.

Branstube

I downloaded Cayuga and nothing is showing but a blank screen. Can someone help

Dash5155

Quote from: Branstube on May 19, 2020, 04:52:56 pmI downloaded Cayuga and nothing is showing but a blank screen. Can someone help

You'd have to provide a log file or a detailed list of what you installed. Otherwise this isn't enough information to help.

Click here to learn how to properly diagnose OMSI 2 problems

rasonnier

@Dash5155 did you purposely not have the airport repaint not work for the D40s? lol

Dash5155

Quote from: rasonnier on May 20, 2020, 09:07:51 pm@Dash5155 did you purposely not have the airport repaint not work for the D40s? lol
I wish I did something like that on purpose. But now I did not. I'll have to update the repaint pack anyway because I also messed up the vents on the "route 49" wraps.

Vivek1998

Thanks for the immediate responses on my previous posts...

Can I get interior announcements on other buses like the NOVABUS, Orion, Gillig and Xcelsior on CAYUGA 0.8 map?  I tried with multiple buses but I can only get those announcements on the New Flyer Powertrain and the Chicago Citybus..  Novabus still has those exterior ones.

Is there something wrong? Should the bus' .hof files be reconfigured?

Thanks a lot, Sir...

YRT

Hi Dash.

Just reinstalling the map after a fresh install of Windows and I can't seem to get it working properly anymore. A lot of the textures (streetlights, AI cars, etc) are appearing transparent. All I can see are the lights of them. I downloaded the links provided in the main post but I only got the sceneryobjects file and no splines... is that supposed to be that way?

I attached my logfile as well.

Thanks!

Orion VI

Hi dash,

just uploaded the new Cayuga, and when it loads, there is just the sky texture. No bus, and no land or roads. Logfile: logfile.txt
The TTC awarded Ontario Bus Industries a $37.7 million contract at the beginning of 1994 for the supply of 100 of their new low-floor buses.[1] The TTC had previously purchased the low-floor Orion II, but the new 40-foot Orion VI would be used in conventional service.

train1996

Vehicles\Cayuga_AI\Car_7\Police Car Parked.sco

im missing that one file

Genesis

Objects and splines are not downloading. The file starts to download but crashes after a while. Is there another server that I can download? Like Google Drive or Mega?

Dash5155

Quote from: train1996 on June 12, 2020, 07:14:37 pmVehicles\Cayuga_AI\Car_7\Police Car Parked.sco

im missing that one file
Quote from: Genesis on June 14, 2020, 02:45:33 pmObjects and splines are not downloading. The file starts to download but crashes after a while. Is there another server that I can download? Like Google Drive or Mega?
Unfortunately my computer is down again so I can't upload from it at the moment. Once I get a new PSU, I'll upload a new pack as well as an update.

Banana Shake

I installed the map and the buses and none of them showed up only the map. When I loaded the map all I saw was the sky. I have the Chicago Addon and Installed it correctly I think there were a drag and drop. I need help or at least an explanation of what I did wrong. Thank you,

brandonr

Sceneryobjects\UKDT\iomex\Flora\TiliaLarge.sco
Sceneryobjects\UKDT\iomex\Flora\TiliaSmall.sco
Sceneryobjects\UKDT\iomex\Flora\WhitePine.sco
Sceneryobjects\UKDT\iomex\Flora\Willow.sco
Sceneryobjects\UKDT\iomex\Flora\YellowBush.sco
Sceneryobjects\USShops\RiteAid\bw_supermarkt_1.sco
Sceneryobjects\USShops\SamsClub\bw_supermarkt_2.sco
Sceneryobjects\Viva\6_Lane_Yonge_to_4_Lane_Yonge.sco
Sceneryobjects\Viva\Yonge_and_Bunker.sco
Sceneryobjects\Viva\Yonge_and_Centre.sco
Sceneryobjects\Viva\Yonge_Suburban_To_20n.sco
Sceneryobjects\Viva\Yonge+4lane.sco
Sceneryobjects\Viva\Yonge+ArnoldElgin.sco
Sceneryobjects\Viva\Yonge+Old_Jane+Colborne.sco
Sceneryobjects\Viva\Yonge+X8_4way2.sco
Sceneryobjects\Viva\Yongeto20.sco
Sceneryobjects\whistlehead\bpm_house02.sco
Sceneryobjects\whistlehead\bpm_house03.sco
Sceneryobjects\whistlehead\depot_1.sco
Sceneryobjects\whistlehead\tot_building01.sco
Sceneryobjects\whistlehead\wills.sco
Vehicles\Cayuga_AI\Car_7\Police Car Parked.sco
 

what do I need?? a good portion of the map is missing and I thought I got everything


Powered by EzPortal
SMF spam blocked by CleanTalk