Virtual Transportation Center

  • Welcome to Virtual Transportation Center. Please login or sign up.
 

Cayuga Midwest 0.1 (Update Released November 3rd)

Started by CTA_FlxibleFan, April 03, 2018, 03:35:32 am

0 Members and 3 Guests are viewing this topic.

CTA_FlxibleFan

Quote from: dhaben81 on November 10, 2019, 06:08:33 pmI believe I fixed finally just redownload everything  and I think I got it .

thats good.


dhaben81

Quote from: CTA_FlxibleFan on November 10, 2019, 06:35:08 pmthats good.
Not sure who creator is awesome new routes

For routes 22 block 2 route 151
  Route 67 and 70 they ai group does not work.
(  I just switch depot on mine to get it to work to NorthPark Garage )
Also route 85 Clark to Metra Station 🚉  when leaving heading toward Clark ( Route follows the 22 until get back to Clark not the way the arrow is showing )
None of the above listed are complaints just letting you know the issues I have ran into .


To make routes work)


bus97

Quote from: CTA_FlxibleFan on November 10, 2019, 01:38:53 amSceneryobjects\Dash-Liberty\Roads\RQ_20n_w9,5_Sidew_Junct_vac arrow.sco
Sceneryobjects\Dash-Liberty\Roads\RQ_20n_w9,5_SideWide_Cross_A vac_arrows.sco
They're in the Nov 3rd Update.

Sceneryobjects\ViewApp_Streetobjects\sodiumlight_L_break_L.sco
https://www.mediafire.com/file/ipjfn676ifs4zlh/ViewApp_Streetobjects.rar/file



i have everything now thanks for the help

marcusxaymitchell26

hello,

I really could use help. my map isn't working. I've run map tools and nothing is missing. route 151, would not even load. Is there anyway I could get some help. I truly would appreciate it. i'm not sure how to attach logfile on here.



CTA_FlxibleFan

Quote from: marcusxaymitchell26 on November 12, 2019, 11:08:56 amhello,

I really could use help. my map isn't working. I've run map tools and nothing is missing. route 151, would not even load. Is there anyway I could get some help. I truly would appreciate it. i'm not sure how to attach logfile on here.

I would back through the last several messages or so to find your answer because your logfile didn't show me much of anything other than issues with loading the RTS.

marcusxaymitchell26

ok.
now im having an issue. while doing a route, scenery goes white with only cars. message I get is refresh traffic light parenting. I was wondering how to fix.logfilerefresh.txt

marcusxaymitchell26

i cant select routes 68 and 151 to drive. I'm not sure why. Is there anyway i could get help. My apologies for the random question.

bus97

question what is the ailists_#low and ailists_old for?


Powered by EzPortal