General Support | December 07, 2017, 12:38:11 AM
Daytonford Map Issues

NFTA0114

  • Newbie
  • *
  • 21
    Posts
  • Reputation 4
  • Gender: Male
    • View Profile
Daytonford Map Issues
« on: December 07, 2017, 12:38:11 AM »
Hey folks, I ran into some issues with the Daytonford map and I need some help. I checked my logfile and I noticed some errors. So I ran OMSI map tools 3.1 and found out I'm missing the Solaris Urbino. Other than that, while driving routes, there are parts of the map in which there's no roads. I've attached my logfile to the post in hopes that someone will be of assistance and point me in the right direction. Thanks!


Mta_Donny

  • Full Member
  • ***
  • 115
    Posts
  • Reputation 6
    • View Profile
Re: Daytonford Map Issues
« Reply #1 on: December 08, 2017, 10:28:38 AM »
Hey folks, I ran into some issues with the Daytonford map and I need some help. I checked my logfile and I noticed some errors. So I ran OMSI map tools 3.1 and found out I'm missing the Solaris Urbino. Other than that, while driving routes, there are parts of the map in which there's no roads. I've attached my logfile to the post in hopes that someone will be of assistance and point me in the right direction. Thanks!


Looks like you're missing a few things. You have to bear in mind that some of the scenery, spline or texture files may be hidden in subfolders. That means when you open the first folder you'll need to open the next one you see and copy and paste the stuff from it to their respective folders


FIN bus driver107

  • Newbie
  • *
  • 7
    Posts
  • Reputation 1
  • Gender: Male
    • View Profile
Re: Daytonford Map Issues
« Reply #2 on: February 05, 2018, 10:52:29 AM »

Hi! I'm also having some problems with the Daytonford 1995-2015 map. For me it's that some trips are invalid and I'm unable to drive those lines. I saw an old locked topic here where someone had a same kind of problem; link: http://www.vtransitcenter.com/index.php?topic=46.0
With some discovering I know the cause of the problem but I don't know how to fix it or is it even possible to fix it without the author of the map because the author doesn't support the map anymore as what I've read from the forum where the map was published.
So the cause of the problem probably is that the lines which are invalid haven't been connected to the start/end station in the OMSI Editor or they might break at some point and leaving the bus line unfinished. I've included the logfile below but because of size limitations I was unable to add the folder of the map (it was 9190KB). Here's the link for Google Drive: https://drive.google.com/file/d/1EbEz-4MRFqUL45Sv7YLkq1wBLZt12UBd/view?usp=sharing
Link to the forum site where I downloaded the map with the comment: http://www.omnibussimulator.de/forum/index.php?page=Thread&threadID=33814
So can someone please help with this? Thanks in advance!
By the way the map works just fine no crashes (yet  :D ) and I've installed the map correctly and checked with MapTools program that there are no missing things.
« Last Edit: February 05, 2018, 10:58:06 AM by FIN bus driver107 »

Dash5155

  • God
  • Administrator
  • Sr. Member
  • *****
  • 391
    Posts
  • Reputation 27
  • Gender: Male
  • I am kinda Awesome
    • View Profile
    • Virtual Transportation Center
Re: Daytonford Map Issues
« Reply #3 on: February 06, 2018, 08:55:59 AM »

Hi! I'm also having some problems with the Daytonford 1995-2015 map. For me it's that some trips are invalid and I'm unable to drive those lines. I saw an old locked topic here where someone had a same kind of problem; link: http://www.vtransitcenter.com/index.php?topic=46.0
With some discovering I know the cause of the problem but I don't know how to fix it or is it even possible to fix it without the author of the map because the author doesn't support the map anymore as what I've read from the forum where the map was published.
So the cause of the problem probably is that the lines which are invalid haven't been connected to the start/end station in the OMSI Editor or they might break at some point and leaving the bus line unfinished. I've included the logfile below but because of size limitations I was unable to add the folder of the map (it was 9190KB). Here's the link for Google Drive: https://drive.google.com/file/d/1EbEz-4MRFqUL45Sv7YLkq1wBLZt12UBd/view?usp=sharing
Link to the forum site where I downloaded the map with the comment: http://www.omnibussimulator.de/forum/index.php?page=Thread&threadID=33814
So can someone please help with this? Thanks in advance!
By the way the map works just fine no crashes (yet  :D ) and I've installed the map correctly and checked with MapTools program that there are no missing things.
Would you mind attaching a log file so that I can see what's going on in your map?

Since I don't actually use Daytonford County, I don't know how to recreate what's going on... but I do know how to read a log file :D

FIN bus driver107

  • Newbie
  • *
  • 7
    Posts
  • Reputation 1
  • Gender: Male
    • View Profile
Re: Daytonford Map Issues
« Reply #4 on: February 06, 2018, 10:02:30 AM »

Would you mind attaching a log file so that I can see what's going on in your map?

Since I don't actually use Daytonford County, I don't know how to recreate what's going on... but I do know how to read a log file :D
Hi! Thanks for the quick reply. I've said in my post that I've included the logfile below but I'll attach it once to this post (remember to look down). Hopefully this clears things a bit  :D


Dash5155

  • God
  • Administrator
  • Sr. Member
  • *****
  • 391
    Posts
  • Reputation 27
  • Gender: Male
  • I am kinda Awesome
    • View Profile
    • Virtual Transportation Center
Re: Daytonford Map Issues
« Reply #5 on: February 06, 2018, 12:04:47 PM »

Would you mind attaching a log file so that I can see what's going on in your map?

Since I don't actually use Daytonford County, I don't know how to recreate what's going on... but I do know how to read a log file :D
Hi! Thanks for the quick reply. I've said in my post that I've included the logfile below but I'll attach it once to this post (remember to look down). Hopefully this clears things a bit  :D
Dangit, I'm STUPID, IT WAS RIGHT THERE IN MY FACE. Feel free to roast me for being blind

Okay, so I don't see any causes in the log, just the result. So best I can do is download the map and then fix it, and post the fix for you. Give me about 30 or so minutes.

FIN bus driver107

  • Newbie
  • *
  • 7
    Posts
  • Reputation 1
  • Gender: Male
    • View Profile
Re: Daytonford Map Issues
« Reply #6 on: February 06, 2018, 01:28:07 PM »
Okay, but 30 min or so? I think it would take me 30 or so days. ;D [/size]Anyways big thanks for your good work! Also, accidents happen to everyone :D [/size]

Dash5155

  • God
  • Administrator
  • Sr. Member
  • *****
  • 391
    Posts
  • Reputation 27
  • Gender: Male
  • I am kinda Awesome
    • View Profile
    • Virtual Transportation Center
Re: Daytonford Map Issues
« Reply #7 on: February 06, 2018, 03:00:27 PM »
Okay, but 30 min or so? I think it would take me 30 or so days. ;D [/size]Anyways big thanks for your good work! Also, accidents happen to everyone :D [/size]
On my end, it worked by default. Try this, maybe it's something I did in my sleep

https://drive.google.com/open?id=15m222BwQpnu4_4TBSuoYuEiOzBm6tlVF

FIN bus driver107

  • Newbie
  • *
  • 7
    Posts
  • Reputation 1
  • Gender: Male
    • View Profile
Re: Daytonford Map Issues
« Reply #8 on: February 07, 2018, 12:34:11 AM »

On my end, it worked by default. Try this, maybe it's something I did in my sleep

https://drive.google.com/open?id=15m222BwQpnu4_4TBSuoYuEiOzBm6tlVF
Thanks, I'll try this. Maybe I'll also redownload the map and use the sceneryobjects you provided.


EDIT: No, I still have the same problem. I reinstalled the map and used the sceneryobjects you provided but still no luck. I've also included the logfile from the newer test. These are the lines in the logfile that probably affects it:
Code: [Select]
82 07:49:34 -  -     Warning:       Line "maps\Daytonford County 1995-2015\Chrono\G_TT\TTData\Daytran.ttl", tour 6A has at least one invalid trip (Nr. 2)!
83 07:49:34 -  -     Warning:       Line "maps\Daytonford County 1995-2015\Chrono\G_TT\TTData\Daytran.ttl", tour 6B has at least one invalid trip (Nr. 2)!
84 07:49:34 -  -     Warning:       Line "maps\Daytonford County 1995-2015\Chrono\G_TT\TTData\Daytran.ttl", tour 6C has at least one invalid trip (Nr. 2)!
85 07:49:34 -  -     Warning:       Line "maps\Daytonford County 1995-2015\Chrono\G_TT\TTData\Daytran.ttl", tour 6D has at least one invalid trip (Nr. 2)!
« Last Edit: February 07, 2018, 12:57:22 AM by FIN bus driver107 »

FIN bus driver107

  • Newbie
  • *
  • 7
    Posts
  • Reputation 1
  • Gender: Male
    • View Profile
Re: Daytonford Map Issues
« Reply #9 on: February 09, 2018, 06:50:36 AM »
Hi! @Dash5155, sorry for asking but you've been away for some time and I'm still having the same problem so could you please help me a bit more?


Best regards

Dash5155

  • God
  • Administrator
  • Sr. Member
  • *****
  • 391
    Posts
  • Reputation 27
  • Gender: Male
  • I am kinda Awesome
    • View Profile
    • Virtual Transportation Center
Re: Daytonford Map Issues
« Reply #10 on: February 10, 2018, 07:30:44 AM »
Hi! @Dash5155, sorry for asking but you've been away for some time and I'm still having the same problem so could you please help me a bit more?


Best regards
Try this

https://drive.google.com/file/d/1gQqjLnTZUxzkq5Mrf5ug_co7rYu4ad6K/view?usp=sharing

I think the reason it worked for me before is because I always played in the earlier years. There was loads of errors in the modern day version, so I went and fixed as many as I could.

FIN bus driver107

  • Newbie
  • *
  • 7
    Posts
  • Reputation 1
  • Gender: Male
    • View Profile
Re: Daytonford Map Issues
« Reply #11 on: February 10, 2018, 07:45:48 AM »

Try this

https://drive.google.com/file/d/1gQqjLnTZUxzkq5Mrf5ug_co7rYu4ad6K/view?usp=sharing

I think the reason it worked for me before is because I always played in the earlier years. There was loads of errors in the modern day version, so I went and fixed as many as I could.
Thanks, I'll might try that because I've actually fixed the problem already by myself. :D  I went to the Editor and it was actually a very simple thing to do. There was one station link error which I just fixed by watching YouTube video "how to make route in the OMSI editor" and learning from there I was able to make the station link between the two bus stops and then it just worked. Anyways, thanks for your help though.

riva1125

  • Newbie
  • *
  • 29
    Posts
  • Reputation -2
    • View Profile
Re: Daytonford Map Issues
« Reply #12 on: February 15, 2018, 01:54:57 AM »
alright guys, im having an issue with this map, i have all the splines and scenryobjects etc, missing nothing but its not working at all

FIN bus driver107

  • Newbie
  • *
  • 7
    Posts
  • Reputation 1
  • Gender: Male
    • View Profile
Re: Daytonford Map Issues
« Reply #13 on: February 15, 2018, 02:07:30 AM »
alright guys, im having an issue with this map, i have all the splines and scenryobjects etc, missing nothing but its not working at all
Hi! I checked your logfile and I'm not an expert in this but I can definitely say that your logfile is full of errors. What did you do! Okay, so if you reinstall your map properly and try again? Also maybe the download got corrupted and some files don't work so redownload the map too.


riva1125

  • Newbie
  • *
  • 29
    Posts
  • Reputation -2
    • View Profile
Re: Daytonford Map Issues
« Reply #14 on: February 15, 2018, 02:09:30 AM »
ill definetly try that, thanks


 

Related Topics

  Subject / Started by Replies Last post
7 Replies
1209 Views
Last post January 04, 2017, 07:52:19 PM
by Dash5155
12 Replies
1636 Views
Last post February 19, 2017, 07:28:24 PM
by Munce
5 Replies
1778 Views
Last post February 26, 2017, 03:44:16 PM
by stephenhenhawke1
11 Replies
1136 Views
Last post March 26, 2017, 07:19:15 PM
by Germac1987
3 Replies
627 Views
Last post June 18, 2017, 09:23:26 PM
by Munce


Powered by EzPortal