Redneck

  • Newbie
  • *
  • 44
    Posts
  • Reputation 0
  • Gender: Male
    • View Profile
Re: Cayuga USA
« Reply #180 on: January 20, 2018, 12:07:01 PM »
Logfile? And did you download all the required items for the map?


Go-Go-Packers

  • Newbie
  • *
  • 9
    Posts
  • Reputation -1
    • View Profile
Re: Cayuga USA
« Reply #181 on: January 20, 2018, 02:46:38 PM »
check it out


Dash5155

  • God
  • Administrator
  • Sr. Member
  • *****
  • 391
    Posts
  • Reputation 27
  • Gender: Male
  • I am kinda Awesome
    • View Profile
    • Virtual Transportation Center
Re: Cayuga USA
« Reply #182 on: January 21, 2018, 07:08:37 AM »
check it out
Error:           The file "Vehicles\Daytonford_Cab\parked_mb_w123_230e_cab.sco" could not be loaded!

You need to properly install Daytonford and all of it's dependencies.

Daniel Knight

  • Newbie
  • *
  • 7
    Posts
  • Reputation 0
  • Gender: Male
  • Thatleodj
    • View Profile
Re: Cayuga USA
« Reply #183 on: January 21, 2018, 07:33:13 PM »
Hey have the beta been released yet??
-thatleodj

Redneck

  • Newbie
  • *
  • 44
    Posts
  • Reputation 0
  • Gender: Male
    • View Profile


htownman24

  • Newbie
  • *
  • 14
    Posts
  • Reputation 0
  • Gender: Male
    • View Profile
Re: Cayuga USA
« Reply #185 on: January 25, 2018, 07:33:38 PM »
http://www.vtransitcenter.com/index.php?topic=647.msg0;topicseen#new


As you may have known already (preferably on Discord - yes, I'm also on the VTC Discord), the beta download has been taken offline.  Sad but I would rather wait until a more stable release happens before even I can see if there's problems with the map.

Redneck

  • Newbie
  • *
  • 44
    Posts
  • Reputation 0
  • Gender: Male
    • View Profile
Re: Cayuga USA
« Reply #186 on: January 25, 2018, 07:50:00 PM »
It was taken down for a reason.

Liam Benfield

  • Newbie
  • *
  • 3
    Posts
  • Reputation 0
  • Gender: Male
    • View Profile
Re: Cayuga USA
« Reply #187 on: February 11, 2018, 04:24:38 PM »
Hi,


First of all what a great map Cayuga is and loving the big american buses!! However just having a small issues with the AI on one or more partiucalar routes. I have noticed on 102 in both directions from the Greenville Terminal Hub to the city when the AI spawns to do a scheduled tour, it moves to the first bus stop, collects the awaiting passangers but when it departs the AI bus just seems to go crazy it does a form of constant U turning trying to find the way out of the terminal so it's pretty much just going round in circles. Same situation if it's departing from the opposite direction.


Also noticed if the AI 102 is already on route to it's destination, the bus does the exact same thing, random U turning reversing not moving along the route and holding up the traffic. All over AI routes seem fine, could this be a map issue or something on my end? Tried doing a fresh install of the map and all it's dependencies. Did take a look in the editor to see what station links route 104 has and it seems the stop codes seem to be the same from start to end and I don't see I highlighted path compared to the working routes on the road tracks. I'm not an expert when it comes to creating routes but just made me curious 102 is the only route where it has no highlighted path and the bus stop codes are all the same in the path.


I can operate the route fine, next stop works correctly, times are perfect just when the AI tries to drive the route it seems it cannot find it's way around.






Any help will be much appreciated!!
« Last Edit: February 12, 2018, 05:35:33 PM by Liam Benfield »

Dash5155

  • God
  • Administrator
  • Sr. Member
  • *****
  • 391
    Posts
  • Reputation 27
  • Gender: Male
  • I am kinda Awesome
    • View Profile
    • Virtual Transportation Center
Re: Cayuga USA
« Reply #188 on: February 13, 2018, 07:23:41 AM »
Hi,


First of all what a great map Cayuga is and loving the big american buses!! However just having a small issues with the AI on one or more partiucalar routes. I have noticed on 102 in both directions from the Greenville Terminal Hub to the city when the AI spawns to do a scheduled tour, it moves to the first bus stop, collects the awaiting passangers but when it departs the AI bus just seems to go crazy it does a form of constant U turning trying to find the way out of the terminal so it's pretty much just going round in circles. Same situation if it's departing from the opposite direction.


Also noticed if the AI 102 is already on route to it's destination, the bus does the exact same thing, random U turning reversing not moving along the route and holding up the traffic. All over AI routes seem fine, could this be a map issue or something on my end? Tried doing a fresh install of the map and all it's dependencies. Did take a look in the editor to see what station links route 104 has and it seems the stop codes seem to be the same from start to end and I don't see I highlighted path compared to the working routes on the road tracks. I'm not an expert when it comes to creating routes but just made me curious 102 is the only route where it has no highlighted path and the bus stop codes are all the same in the path.


I can operate the route fine, next stop works correctly, times are perfect just when the AI tries to drive the route it seems it cannot find it's way around.






Any help will be much appreciated!!
Set the year to sometime before 2008 ingame. If it manages to function properly, then it's the AI vehicle itself which I have no control over (sadly). But if it still does the same thing, share a log file so that I can see what's wrong.

Liam Benfield

  • Newbie
  • *
  • 3
    Posts
  • Reputation 0
  • Gender: Male
    • View Profile
Re: Cayuga USA
« Reply #189 on: February 13, 2018, 03:32:59 PM »
Hi,


First of all what a great map Cayuga is and loving the big american buses!! However just having a small issues with the AI on one or more partiucalar routes. I have noticed on 102 in both directions from the Greenville Terminal Hub to the city when the AI spawns to do a scheduled tour, it moves to the first bus stop, collects the awaiting passangers but when it departs the AI bus just seems to go crazy it does a form of constant U turning trying to find the way out of the terminal so it's pretty much just going round in circles. Same situation if it's departing from the opposite direction.


Also noticed if the AI 102 is already on route to it's destination, the bus does the exact same thing, random U turning reversing not moving along the route and holding up the traffic. All over AI routes seem fine, could this be a map issue or something on my end? Tried doing a fresh install of the map and all it's dependencies. Did take a look in the editor to see what station links route 104 has and it seems the stop codes seem to be the same from start to end and I don't see I highlighted path compared to the working routes on the road tracks. I'm not an expert when it comes to creating routes but just made me curious 102 is the only route where it has no highlighted path and the bus stop codes are all the same in the path.


I can operate the route fine, next stop works correctly, times are perfect just when the AI tries to drive the route it seems it cannot find it's way around.






Any help will be much appreciated!!
Set the year to sometime before 2008 ingame. If it manages to function properly, then it's the AI vehicle itself which I have no control over (sadly). But if it still does the same thing, share a log file so that I can see what's wrong.


Hi Dash,


Thank you for the quick reply!


After doing the test as mentioned reverting the year to anyday before 2008 so I did 02.13.08 and with the year the older version bus spawned and it seemed to navigate it's way round fine without any problems or doing random U turns and getting stuck.


I'm guessing it's the whole MCI bus series no matter which model since there are 2 versions of the MCI coach. How would I go about changing the bus for that route if I wanted to run it in the modern era with current dates if I have permission to edit the AI?




Thanks,

Liam

Dash5155

  • God
  • Administrator
  • Sr. Member
  • *****
  • 391
    Posts
  • Reputation 27
  • Gender: Male
  • I am kinda Awesome
    • View Profile
    • Virtual Transportation Center
Re: Cayuga USA
« Reply #190 on: February 13, 2018, 03:55:30 PM »
Hi Dash,


Thank you for the quick reply!


After doing the test as mentioned reverting the year to anyday before 2008 so I did 02.13.08 and with the year the older version bus spawned and it seemed to navigate it's way round fine without any problems or doing random U turns and getting stuck.


I'm guessing it's the whole MCI bus series no matter which model since there are 2 versions of the MCI coach. How would I go about changing the bus for that route if I wanted to run it in the modern era with current dates if I have permission to edit the AI?




Thanks,

Liam
anyone has permission to modify AI lists on any OMSI map, that's no big deal.

I would reccomend looking up how to modify an AI list to make any further modifications other than what I am about to tell you.

First, look into the Chrono folder exclusive to Cayuga USA Version 0.6 that contains the MCI as AI buses. They are in these folders:

[OMSI 2]/maps/Cayuga USA (version 0.6)/Chrono/2008-2012

and

[OMSI 2]/maps/Cayuga USA (version 0.6)/Chrono/2012+


You want to find a file in both folders called "ailists_#upd.cfg"

Find this line:

Code: [Select]
vehicles\MCI_D4500CT\MCI_CT_2.bus
[code]

replace it with

[code]
vehicles\DBC_Chicago_Citybus\DBC_Citybus_40LF.bus

If you want the Chicago Citybus 40 footer to run in its place, OR

Code: [Select]
vehicles\DBC_Chicago_Citybus\DBC_Citybus_60LF.bus

if you want the Chicago Citybus 60 footer to run in its place.


Now keep in mind, you'll find multiple instances of that line in each file. Since it's confirmed that the MCI is the problem in your game, you have to replace ALL instances of those lines else you will still encounter these problems.
« Last Edit: February 13, 2018, 03:57:23 PM by Dash5155 »

Liam Benfield

  • Newbie
  • *
  • 3
    Posts
  • Reputation 0
  • Gender: Male
    • View Profile
Re: Cayuga USA
« Reply #191 on: February 15, 2018, 02:28:35 AM »
Hi Dash,


Thank you for the quick reply!


After doing the test as mentioned reverting the year to anyday before 2008 so I did 02.13.08 and with the year the older version bus spawned and it seemed to navigate it's way round fine without any problems or doing random U turns and getting stuck.


I'm guessing it's the whole MCI bus series no matter which model since there are 2 versions of the MCI coach. How would I go about changing the bus for that route if I wanted to run it in the modern era with current dates if I have permission to edit the AI?




Thanks,

Liam
anyone has permission to modify AI lists on any OMSI map, that's no big deal.

I would reccomend looking up how to modify an AI list to make any further modifications other than what I am about to tell you.

First, look into the Chrono folder exclusive to Cayuga USA Version 0.6 that contains the MCI as AI buses. They are in these folders:

[OMSI 2]/maps/Cayuga USA (version 0.6)/Chrono/2008-2012

and

[OMSI 2]/maps/Cayuga USA (version 0.6)/Chrono/2012+


You want to find a file in both folders called "ailists_#upd.cfg"

Find this line:

Code: [Select]
vehicles\MCI_D4500CT\MCI_CT_2.bus
[code]

replace it with

[code]
vehicles\DBC_Chicago_Citybus\DBC_Citybus_40LF.bus

If you want the Chicago Citybus 40 footer to run in its place, OR

Code: [Select]
vehicles\DBC_Chicago_Citybus\DBC_Citybus_60LF.bus

if you want the Chicago Citybus 60 footer to run in its place.


Now keep in mind, you'll find multiple instances of that line in each file. Since it's confirmed that the MCI is the problem in your game, you have to replace ALL instances of those lines else you will still encounter these problems.


Thank you very much Dash, after some tweaking managed to use the 60ft and set it so only the direct repaint would spawn for AI. Thank you for your assistance!

Dash5155

  • God
  • Administrator
  • Sr. Member
  • *****
  • 391
    Posts
  • Reputation 27
  • Gender: Male
  • I am kinda Awesome
    • View Profile
    • Virtual Transportation Center
Re: Cayuga USA
« Reply #192 on: February 15, 2018, 01:18:59 PM »
Glad to help!

Anyway, I have some wonderful news:

There were multiple instances in the alpha of 0.7 where double ID code entries was causing the map not to load stable. These issues have been addressed accordingly, bringing 0.7 to a stable state.


With that being said, the focus will now go towards expanding and development of the map, which means the first stable release of 0.7 can be expected soon. Based on the progress as of now, I give an ETA of about 2-3 weeks.

Adam9849

  • Jr. Member
  • **
  • 57
    Posts
  • Reputation 5
  • Gender: Male
  • LOVE RTS's/CNG and Orion V's/CNG
    • View Profile
Re: Cayuga USA
« Reply #193 on: February 15, 2018, 05:09:58 PM »
Great to hear! I'm always excited to hear news about Cayuga.


 

Related Topics

  Subject / Started by Replies Last post
13 Replies
1299 Views
Last post March 30, 2017, 04:53:44 PM
by Dash5155
6 Replies
1004 Views
Last post May 22, 2017, 11:41:17 PM
by Dash5155
4 Replies
372 Views
Last post November 10, 2017, 03:57:57 PM
by TransportHub
4 Replies
495 Views
Last post December 16, 2017, 02:15:07 AM
by Dash5155
34 Replies
2125 Views
Last post February 10, 2018, 02:39:03 PM
by Dash5155


Powered by EzPortal